GroupKii triggers

Incident Report for CloudKii

Update

We are continuing to work on a fix for this issue.
Posted Oct 06, 2024 - 04:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 30, 2024 - 20:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 30, 2024 - 16:30 UTC
This incident affects: GroupKii™.