FB Encryption blocking some messages

Incident Report for CloudKii

Monitoring

We've been working on the Encryption.
Posted Sep 30, 2024 - 20:49 UTC

Investigating

We are currently experiencing issues with FB Encryption Blocking Broadcast messages and some automations. Please note that this is FB adding in new parameters to their messaging features.
Posted Apr 02, 2024 - 11:20 UTC
This incident affects: ELMessenger PRO 10.0.16.