Duplicate Contacts in the Backoffice for some users

Incident Report for CloudKii

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 20:50 UTC

Investigating

We are currently investigating this issue.
Posted Sep 30, 2024 - 19:22 UTC
This incident affects: ELMessenger PRO 10.0.16 and Backoffice.